Skip to main content

Claude (Anthropic) · 14d ago

Degraded performance on claude.ai

Resolved

Timeline

Started: Aug 31, 2026, 5:23 PM UTC

Last update: Aug 31, 2026, 5:52 PM UTC

Resolved: Aug 31, 2026, 5:52 PM UTC

Affected: rwppv331jlwc

Claude (Anthropic)'s official report →

Updates

  • resolved

    This issue has been resolved.

    Aug 31, 2026, 5:52 PM UTC

  • monitoring

    We have seen success rates return to normal for requests on Claude.ai and are monitoring closely.

    Aug 31, 2026, 5:32 PM UTC

  • investigating

    We are investigating reports of elevated errors affecting chats on claude.ai. We will provide an update as soon as possible.

    Aug 31, 2026, 5:23 PM UTC

← All outage history