Skip to main content

Claude (Anthropic) · 89d ago

Opus 4.8 errors

Resolved

Timeline

Started: Jun 16, 2026, 7:59 PM UTC

Last update: Jun 16, 2026, 8:16 PM UTC

Resolved: Jun 16, 2026, 8:16 PM UTC

Affected: rwppv331jlwc, yyzkbfz2thpt

Claude (Anthropic)'s official report →

Updates

  • resolved

    This incident has been resolved.

    Jun 16, 2026, 8:16 PM UTC

  • monitoring

    Opus 4.8 error rates were elevated from 12:41 PDT to approximately 12:53 PDT. The team is monitoring.

    Jun 16, 2026, 7:59 PM UTC

← All outage history