Claude (Anthropic) · 31d ago
Elevated errors on Claude Sonnet 5
ResolvedTimeline
Started: Aug 4, 2026, 6:16 AM UTC
Last update: Aug 14, 2026, 10:28 AM UTC
Resolved: Aug 4, 2026, 6:55 AM UTC
Affected: rwppv331jlwc, 0qbwn08sd68x, k8w3r06qmzrp, yyzkbfz2thpt
Updates
resolved
This incident has been resolved.
Aug 4, 2026, 6:55 AM UTC
monitoring
A fix has been implemented and we are monitoring the results.
Aug 4, 2026, 6:28 AM UTC
investigating
We are currently investigating this issue.
Aug 4, 2026, 6:16 AM UTC