anthropic
Elevated errors on Claude Sonnet 4.6 and Opus 4.8
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-06-17T00:47:11.147Z
Updated: 2026-06-17T02:50:39.127Z
Resolved: 2026-06-17T02:50:39.111Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: rwppv331jlwc, 0qbwn08sd68x, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
This incident has been resolved.
2026-06-17T02:50:39.111Z
identified
At this time, success rates for Claude Sonnet 4.6 have recovered and we are working to resolve an issue resulting in elevated errors on Opus 4.8. We will provide additional updates as soon as possible.
2026-06-17T01:52:15.231Z
investigating
We are currently investigating this issue.
2026-06-17T00:47:11.340Z