anthropic
Elevated errors on Claude Haiku 4.5
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-06-08T19:10:50.150Z
Updated: 2026-06-08T19:52:06.432Z
Resolved: 2026-06-08T19:52:06.416Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: rwppv331jlwc, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
The incident is now resolved. The impact started at 11:35 PT / 18:35 UTC and ended at 12:30 PT / 19:30 UTC.
2026-06-08T19:52:06.416Z
investigating
We are currently investigating this issue.
2026-06-08T19:10:50.300Z