Claude (Anthropic) · 16h ago
Elevated errors for multiple models
ResolvedYes — Claude had a problem on September 22, 2026, and Claude (Anthropic) has since marked it resolved. Claude (Anthropic)'s latest word: “This issue has been resolved. Impact occurred from 5:50pm PT / 00:50 UTC to 7:10pm PT / 02:10 UTC.”
Timeline
Started: Sep 22, 2026, 12:57 AM UTC
Last update: Sep 22, 2026, 2:35 AM UTC
Resolved: Sep 22, 2026, 2:35 AM UTC
Affected: rwppv331jlwc, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl
Updates
resolved
This issue has been resolved. Impact occurred from 5:50pm PT / 00:50 UTC to 7:10pm PT / 02:10 UTC.
Sep 22, 2026, 2:35 AM UTC
monitoring
We have seen success rates return to normal across affected models, and are monitoring closely to ensure no further issues.
Sep 22, 2026, 2:11 AM UTC
identified
We are continuing to work to resolve errors affecting some models. At this time, requests to Claude Fable 5 and 5.1 and Mythos 5 and 5.1 have returned to normal success rates. We are working to resolve remaining errors affecting Claude Opus 5, and will provide an additional update shortly.
Sep 22, 2026, 1:35 AM UTC
identified
We have identified the cause of elevated errors on requests to Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5 and are working on a fix. We will provide an update as soon as possible.
Sep 22, 2026, 1:17 AM UTC
investigating
We are investigating elevated errors on requests to Claude Mythos 5.1, Claude Fable 5.1, and Claude Opus 5. We will provide an update as soon as possible.
Sep 22, 2026, 12:57 AM UTC
More Claude (Anthropic) incidents
- Issues with Google Play subscriptions — resolved, 6d ago
- Intermittent error spikes for Claude Mythos 5.1 and Claude Fable 5.1 — resolved, 7d ago
- Degraded functionality for Claude Cowork on Windows — resolved, 12d ago
- Elevated errors for Claude Mythos 5.1 and Claude Fable 5.1 — resolved, 11d ago
- Elevated latency on the Claude API for some users — resolved, 12d ago
- Elevated errors for multiple models — resolved, 19d ago