Skip to main content

Claude (Anthropic) · 25d ago

Elevated errors on Google connectors

Resolved

Timeline

Started: Aug 20, 2026, 6:32 PM UTC

Last update: Aug 20, 2026, 7:01 PM UTC

Resolved: Aug 20, 2026, 7:01 PM UTC

Affected: rwppv331jlwc, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl

Claude (Anthropic)'s official report →

Updates

  • resolved

    This issue has been resolved.

    Aug 20, 2026, 7:01 PM UTC

  • investigating

    We are investigating elevated errors affecting Google connectors (Sheets, Docs, Slides, and Chat) and custom Google integrations on Claude.ai. Core functionality is not affected. We will provide an update as soon as possible.

    Aug 20, 2026, 6:32 PM UTC

← All outage history