Claude (Anthropic) · 3h ago
Intermittent error spikes for Claude Mythos 5.1 and Claude Fable 5.1
ResolvedYes — Claude had a problem on September 15, 2026, and Claude (Anthropic) has since marked it resolved. Claude (Anthropic)'s latest word: “A fix has been deployed for Claude Mythos 5.1 and Claude Fable 5.1 and we are monitoring to ensure it has resolved the issue.”
Timeline
Started: Sep 15, 2026, 9:48 AM UTC
Last update: Sep 15, 2026, 11:14 AM UTC
Resolved: Sep 15, 2026, 11:14 AM UTC
Affected: rwppv331jlwc, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl
Updates
resolved
A fix has been deployed for Claude Mythos 5.1 and Claude Fable 5.1 and we are monitoring to ensure it has resolved the issue.
Sep 15, 2026, 11:14 AM UTC
monitoring
A fix has been deployed for Claude Mythos 5.1 and Claude Fable 5.1 and we are monitoring to ensure it has resolved the issue.
Sep 15, 2026, 10:50 AM UTC
investigating
We are investigating elevated errors on requests to Claude Mythos 5.1 and Claude Fable 5.1. We will provide an update as soon as possible.
Sep 15, 2026, 9:52 AM UTC
investigating
We are investigating elevated errors on requests to Claude Mythos 5.1 and Claude Fable 5.1. We will provide an update as soon as possible.
Sep 15, 2026, 9:48 AM UTC
More Claude (Anthropic) incidents
- Degraded functionality for Claude Cowork on Windows — resolved, 5d ago
- Elevated errors for Claude Mythos 5.1 and Claude Fable 5.1 — resolved, 4d ago
- Elevated latency on the Claude API for some users — resolved, 5d ago
- Elevated errors for multiple models — resolved, 12d ago
- Elevated errors for Claude Sonnet 5 — resolved, 12d ago
- Elevated errors for Claude Sonnet 5 — resolved, 13d ago