Claude (Anthropic) · 31d ago
Service disruption on Claude services
ResolvedTimeline
Started: Jul 21, 2026, 5:40 PM UTC
Last update: Aug 14, 2026, 10:28 AM UTC
Resolved: Jul 21, 2026, 6:03 PM UTC
Affected: yyzkbfz2thpt, bpp5gb3hpjcl
Updates
resolved
This incident has been resolved.
Jul 21, 2026, 6:03 PM UTC
monitoring
A fix has been implemented and we are monitoring the results.
Jul 21, 2026, 5:51 PM UTC
identified
We are continuing to work on a fix for this issue.
Jul 21, 2026, 5:47 PM UTC
identified
We are continuing to work on a fix for this issue.
Jul 21, 2026, 5:46 PM UTC
identified
We are continuing to work on a fix for this issue.
Jul 21, 2026, 5:41 PM UTC
identified
We are investigating an outage affecting features such as document creation in claude.ai, Cowork Remote, Claude Code, Claude Code on the Web, Claude Tag, and Claude Design
Jul 21, 2026, 5:40 PM UTC