Skip to main content

Claude (Anthropic) · 89d ago

Elevated errors for Claude Opus 4.8

Resolved

Timeline

Started: Jun 16, 2026, 8:50 PM UTC

Last update: Jun 16, 2026, 10:02 PM UTC

Resolved: Jun 16, 2026, 10:02 PM UTC

Affected: rwppv331jlwc, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl

Claude (Anthropic)'s official report →

Updates

  • resolved

    This issue has been resolved. We saw elevated errors on requests to Claude Opus 4.8 between 1:45pm PT / 20:45 UTC and 1:58pm PT / 20:58 UTC.

    Jun 16, 2026, 10:02 PM UTC

  • monitoring

    We have resolved the issue resulting in elevated errors on requests to Claude Opus 4.8, and are currently monitoring closely to prevent any further issues.

    Jun 16, 2026, 9:01 PM UTC

  • investigating

    We are investigating elevated errors on requests to Claude Opus 4.8. We will provide an update as soon as possible.

    Jun 16, 2026, 8:50 PM UTC

← All outage history