Skip to main content

Claude (Anthropic) · 13d ago

Degraded performance on platform.claude.com and Claude for Microsoft Office 365

Resolved

Timeline

Started: Sep 1, 2026, 5:05 PM UTC

Last update: Sep 1, 2026, 6:07 PM UTC

Resolved: Sep 1, 2026, 6:07 PM UTC

Affected: rwppv331jlwc, 0qbwn08sd68x

Claude (Anthropic)'s official report →

Updates

  • resolved

    This issue has been resolved.

    Sep 1, 2026, 6:07 PM UTC

  • monitoring

    We are seeing success rates recover across affected services. Core inference and the API are not impacted.

    Sep 1, 2026, 5:52 PM UTC

  • investigating

    We are investigating reports of degraded performance affecting some Claude services, including docs.claude.com. We are working to resolve these issues and will provide an update as soon as possible.

    Sep 1, 2026, 5:05 PM UTC

← All outage history