anthropic
Elevated errors on Claude Haiku 4.5
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-06-10T13:06:47.542Z
Updated: 2026-06-10T17:21:33.634Z
Resolved: 2026-06-10T17:21:33.620Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: rwppv331jlwc, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
This incident has been resolved.
2026-06-10T17:21:33.620Z
monitoring
We are continuing to monitor Claude Haiku 4.5 towards full recovery, and at this point have seen success rates recover to close to normal operating levels. We are working to ensure there are no further issues.
2026-06-10T17:13:24.112Z
monitoring
A fix has been implemented and we are monitoring the results.
2026-06-10T16:20:48.830Z
identified
We are continuing to work on a fix for this issue.
2026-06-10T14:59:04.395Z
identified
The issue has been identified and a fix is being implemented.
2026-06-10T13:19:35.543Z
investigating
We are currently investigating this issue.
2026-06-10T13:06:47.699Z