Skip to main content
Last check: 1s agoUpdates every 60sCommunity reports: 0 in last 10 min

anthropic

Elevated errors for Claude Opus 4.8

Status: resolved | Severity: major_outage

Cite this incident

Timeline

Started: 2026-05-29T18:35:22.785Z

Updated: 2026-05-29T19:12:08.332Z

Resolved: 2026-05-29T19:12:08.252Z

Impact scope

Impacted regions: None reported

Impacted models: None reported

Impacted components: None reported

Official sources

Provider: anthropic

View official incident page

Updates

  • resolved

    This issue has been resolved.

    2026-05-29T19:12:08.252Z

  • monitoring

    A fix has been deployed for Claude Opus 4.8 and success rates have returned to normal. Users saw elevated errors on requests to the model from 18:16–18:42 UTC.

    2026-05-29T18:55:06.000Z

  • investigating

    We are investigating elevated errors on requests to Claude Opus 4.8. We will provide an update as soon as possible.

    2026-05-29T18:35:23.134Z