Skip to main content

Claude (Anthropic) · 3d ago

Elevated latency on the Claude API for some users

Resolved

Timeline

Started: Sep 10, 2026, 9:43 PM UTC

Last update: Sep 10, 2026, 11:24 PM UTC

Resolved: Sep 10, 2026, 11:24 PM UTC

Affected: k8w3r06qmzrp, bpp5gb3hpjcl

Claude (Anthropic)'s official report →

Updates

  • resolved

    The issue affecting Claude services has been mitigated.

    Sep 10, 2026, 11:24 PM UTC

  • identified

    We are experiencing slower than normal response times on the Claude API for some customers whose traffic enters through the US Midwest. Users may experience elevated latency and some request timeouts.

    Sep 10, 2026, 9:43 PM UTC

← All outage history