anthropic
Elevated errors on Claude Opus 4.8
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-06-08T22:20:42.574Z
Updated: 2026-06-08T22:36:14.509Z
Resolved: 2026-06-08T22:36:14.494Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: rwppv331jlwc, 0qbwn08sd68x, yyzkbfz2thpt, bpp5gb3hpjcl
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
This issue has been resolved. Claude Opus 4.8 saw elevated errors from 3:06 PT / 22:06 UTC through 3:28 PT / 22:28 UTC.
2026-06-08T22:36:14.494Z
investigating
We are currently investigating this issue.
2026-06-08T22:20:42.732Z