Claude (Anthropic) · 83d ago
Claude.ai is experiencing elevated error rates
ResolvedTimeline
Started: Jun 23, 2026, 6:24 PM UTC
Last update: Jun 23, 2026, 6:32 PM UTC
Resolved: Jun 23, 2026, 6:32 PM UTC
Affected: rwppv331jlwc
Updates
resolved
This incident has been resolved.
Jun 23, 2026, 6:32 PM UTC
monitoring
A fix has been implemented and we are monitoring the results.
Jun 23, 2026, 6:32 PM UTC
investigating
We are currently investigating this issue.
Jun 23, 2026, 6:24 PM UTC