replicate
Predictions and training unavailable for multiple models
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-01-20T22:53:18.000Z
Updated: 2026-03-11T17:50:24.000Z
Resolved: 2026-01-21T00:22:53.000Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: None reported
Official sources
Provider: replicate
Official incident URL not available for this source.
Updates
resolved
All infrastructure problems have been resolved and model predictions and training are available again for the relevant hardware types.
2026-01-21T00:22:53Z
investigating
We are seeing indications that multiple models are not receiving prediction or training requests correctly.
2026-01-20T22:53:18Z