Skip to main content
Last check: 4m agoUpdates every 60sCommunity reports: 0 in last 10 min

anthropic

Elevated errors on Claude Sonnet 4.5

Status: unknown | Severity: degraded

Cite this incident

Timeline

Started: 2026-01-21T14:44:55.113Z

Updated: 2026-01-21T15:58:21.335Z

Resolved: 2026-01-21T15:32:09.715Z

Impact scope

Impacted regions: None reported

Impacted models: None reported

Impacted components: rwppv331jlwc, 0qbwn08sd68x, k8w3r06qmzrp, yyzkbfz2thpt

Official sources

Provider: anthropic

View official incident page

Updates

  • unknown

    On January 21, 2026, from approximately 14:00 to 15:26 UTC, some users experienced increased error rates and slower response times when using Claude Sonnet 4.5 through our API. The issue was caused by insufficient compute capacity allocated to meet demand, and was resolved by our team scaling up additional serving resources. We apologise for the disruption and will implement monitoring improvements to detect capacity constraints earlier.

    2026-01-21T15:57:30.736Z

  • resolved

    This incident has been resolved.

    2026-01-21T15:32:09.715Z

  • monitoring

    A fix has been implemented and we are monitoring the results.

    2026-01-21T15:28:44.572Z

  • identified

    The issue has been identified and a fix is being implemented.

    2026-01-21T15:01:36.388Z

  • investigating

    We are currently investigating this issue.

    2026-01-21T14:44:55.282Z