anthropic
Degraded service on usage and analytics admin API endpoints
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-04-14T09:24:51.906Z
Updated: 2026-04-14T15:21:03.979Z
Resolved: 2026-04-14T15:21:03.965Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: rwppv331jlwc, 0qbwn08sd68x, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl, 0scnb50nvy53
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
This incident has been resolved.
2026-04-14T15:21:03.965Z
monitoring
A fix has been implemented and we are monitoring the results.
2026-04-14T13:20:20.477Z
identified
Root cause identified. Fixes have been merged and are progressing through our deployment pipeline. Intermittent 503 errors on usage and analytics admin API endpoints may continue until the rollout completes. We will update once the fix is live in production.
2026-04-14T11:47:03.320Z
investigating
We are investigating reports of degraded performance affecting the usage and analytics admin API endpoints. We will provide an update as soon as possible.
2026-04-14T09:24:52.005Z