anthropic
Elevated errors on Claude Opus 4.5 and Sonnet 4.5
Status: resolved | Severity: major_outage
Cite this incidentTimeline
Started: 2026-02-04T10:13:52.057Z
Updated: 2026-02-05T14:32:40.943Z
Resolved: 2026-02-04T11:11:13.000Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: rwppv331jlwc, 0qbwn08sd68x, k8w3r06qmzrp, yyzkbfz2thpt
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
The issue has been fully resolved. The timelines are: * 02:00 PT / 10:00 UTC to 02:35 PT / 10:35 UTC * 02:54 PT / 10:54 UTC to 03:01 PT / 11:01 UTC
2026-02-04T11:11:13.214Z
monitoring
A fix has been implemented and we are monitoring the results.
2026-02-04T11:05:08.638Z
identified
The issue has just reocurred.
2026-02-04T10:59:18.759Z
monitoring
A fix has been implemented and we are monitoring the results.
2026-02-04T10:40:51.741Z
identified
The issue has been identified and a fix is being implemented.
2026-02-04T10:37:30.872Z
investigating
Sonnet 4.5 is also throwing errors.
2026-02-04T10:18:03.020Z
investigating
We are currently investigating this issue.
2026-02-04T10:13:52.197Z