Skip to main content

anthropic

Elevated error rates on Opus 4.5 and Sonnet 4.5

Status: unknown | Severity: major_outage

Cite this incident

Timeline

Started: 2026-01-14T08:34:11.006Z

Updated: 2026-01-14T15:44:17.727Z

Resolved: 2026-01-14T14:17:46.366Z

Impact scope

Impacted regions: None reported

Impacted models: None reported

Impacted components: rwppv331jlwc, k8w3r06qmzrp, yyzkbfz2thpt

Official sources

Provider: anthropic

View official incident page

Updates

  • unknown

    On January 14, 2026, users experienced errors when using Claude Opus 4.5 and Sonnet 4.5 due to a service deployment that temporarily reduced our serving capacity. We identified and rolled back the deployment, restored full capacity, and services returned to normal within approximately 4 hours. We are implementing safeguards to prevent similar deployment-related disruptions in the future.

    2026-01-14T15:43:59.212Z

  • resolved

    This incident has been resolved.

    2026-01-14T14:17:46.366Z

  • monitoring

    We are continuing to monitor for any further issues.

    2026-01-14T14:06:01.147Z

  • monitoring

    A fix has been implemented and we are monitoring the results.

    2026-01-14T13:31:39.867Z

  • identified

    We are continuing to work on a fix for this issue.

    2026-01-14T12:41:17.581Z

  • identified

    We are continuing to work on a fix for this issue.

    2026-01-14T11:22:55.973Z

  • identified

    We are continuing to work on a fix for this issue.

    2026-01-14T10:46:29.224Z

  • identified

    We are continuing to work on a fix for this issue.

    2026-01-14T10:24:49.172Z

  • identified

    The issue has been identified and a fix is being implemented.

    2026-01-14T10:16:00.733Z

  • monitoring

    We are continuing to monitor for any further issues.

    2026-01-14T09:52:32.937Z

  • monitoring

    A fix is being rolled out and we are monitoring the results.

    2026-01-14T09:34:05.120Z

  • identified

    The issue has been identified and a fix is being implemented.

    2026-01-14T08:45:51.694Z

  • investigating

    We are currently investigating this issue.

    2026-01-14T08:34:11.120Z