anthropic
Claude for Government not loading
Status: investigating | Severity: major_outage
Cite this incidentTimeline
Started: 2026-02-25T20:04:42.530Z
Updated: 2026-02-25T20:04:42.663Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: 0scnb50nvy53
Official sources
Provider: anthropic
View official incident pageUpdates
investigating
We are currently investigating this issue.
2026-02-25T20:04:42.658Z