anthropic
Claude Cowork not starting for some users
Status: resolved | Severity: major_outage
Cite this incidentTimeline
Started: 2026-04-16T19:24:38.413Z
Updated: 2026-04-16T21:29:01.704Z
Resolved: 2026-04-16T21:29:01.687Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: bpp5gb3hpjcl
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
This incident has been resolved in the v1.3109.0 release of Claude Desktop. Please "Check for Updates".
2026-04-16T21:29:01.687Z
identified
The issue has been identified and a fix is being implemented.
2026-04-16T20:47:32.516Z
investigating
We are currently investigating this issue on the v1.3036.0 release of Claude Desktop
2026-04-16T19:24:38.511Z