anthropic
Elevated errors on Claude Opus 4.6
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-02-28T18:09:40.049Z
Updated: 2026-02-28T18:34:20.939Z
Resolved: 2026-02-28T18:34:20.923Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: rwppv331jlwc, k8w3r06qmzrp, yyzkbfz2thpt
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
Between 9:50 PT / 17:50 UTC and 10:12 PT / 18:12 UTC we had a high rate of errors on Claude Opus 4.6. This has now ended
2026-02-28T18:34:20.923Z
investigating
We are currently investigating this issue.
2026-02-28T18:09:40.190Z