anthropic
Outage in Usage Reporting
Status: resolved | Severity: major_outage
Cite this incidentTimeline
Started: 2026-03-03T16:49:50.650Z
Updated: 2026-03-04T08:32:41.804Z
Resolved: 2026-03-04T08:32:41.785Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: 0qbwn08sd68x, k8w3r06qmzrp
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
This incident has been resolved.
2026-03-04T08:32:41.785Z
monitoring
We have applied a fix for usage reporting and are monitoring the recovery
2026-03-04T01:29:39.353Z
identified
A fix has been applied and the admin API is operational. We are continuing to investigate issues with usage reporting via Console and admin API
2026-03-04T00:58:20.777Z
identified
The team has identified the issues affecting admin API and cost reporting and are working on a fix
2026-03-04T00:08:37.250Z
investigating
The team is investigating ongoing impact to admin API and usage reporting in the console
2026-03-03T18:03:46.450Z
investigating
The team has applied a fix for the admin API. Console and admin API endpoints The team is still investigating an ongoing issue with usage reporting in the console and admin API
2026-03-03T17:29:57.230Z
investigating
The team is currently investigating an issue affecting the admin API and some reporting screens in the Console
2026-03-03T16:49:50.742Z