anthropic
Elevated errors on Claude models
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-02-07T15:59:16.438Z
Updated: 2026-02-07T16:31:37.395Z
Resolved: 2026-02-07T16:31:37.377Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: rwppv331jlwc, 0qbwn08sd68x, k8w3r06qmzrp, yyzkbfz2thpt
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
As of 16:27 UTC / 8:27 PT the incident has been resolved.
2026-02-07T16:31:37.377Z
identified
Starting with 15:15 UTC / 7:15 PT we've seen errors on our API for several models. We have identified the issue and are rolling out a fix.
2026-02-07T16:08:50.465Z
investigating
We are currently investigating this issue.
2026-02-07T15:59:16.601Z