anthropic
Errors on requests to Haiku 3.5
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-01-06T00:26:38.576Z
Updated: 2026-01-06T00:29:38.926Z
Resolved: 2026-01-06T00:29:38.912Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: k8w3r06qmzrp
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
This incident has been resolved.
2026-01-06T00:29:38.912Z
investigating
We are currently investigating this issue.
2026-01-06T00:26:38.675Z