Skip to main content

anthropic

Elevated error rates on Opus 4.5

Status: resolved | Severity: degraded

Cite this incident

Timeline

Started: 2025-12-23T09:55:27.450Z

Updated: 2025-12-23T10:51:24.047Z

Resolved: 2025-12-23T10:51:24.032Z

Impact scope

Impacted regions: None reported

Impacted models: None reported

Impacted components: rwppv331jlwc, 0qbwn08sd68x, k8w3r06qmzrp, yyzkbfz2thpt

Official sources

Provider: anthropic

View official incident page

Updates

  • resolved

    This incident has been resolved.

    2025-12-23T10:51:24.032Z

  • investigating

    We are currently investigating this issue.

    2025-12-23T09:55:27.596Z