anthropic
Elevated errors on Claude.ai, API, Claude Code
Status: resolved | Severity: major_outage
Cite this incidentTimeline
Started: 2026-04-15T14:53:02.031Z
Updated: 2026-04-15T17:42:57.256Z
Resolved: 2026-04-15T17:42:57.229Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: rwppv331jlwc, 0qbwn08sd68x, k8w3r06qmzrp, yyzkbfz2thpt
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
This incident has been resolved.
2026-04-15T17:42:57.229Z
identified
We have seen success rates for login to Claude.ai, including via Claude Code, stabilize and are working to fully resolve this issue. We will provide an update shortly.
2026-04-15T16:29:45.676Z
identified
Claude.ai and Platform are down. Login for Claude Code does not work via Claude.ai.
2026-04-15T15:57:22.460Z
identified
The Claude API has fully recovered as of 8:01 PT / 16:01 UTC. We are currently working on mitigating the ongoing errors for Claude AI. Claude Code users who are logged in are still able to use it, but logging in is still broken.
2026-04-15T15:20:03.212Z
identified
The issue has been identified and a fix is being implemented.
2026-04-15T15:03:39.249Z
investigating
We are continuing to investigate this issue.
2026-04-15T14:55:35.814Z
investigating
We are seeing increased errors on Claude.ai, API, and Claude Code
2026-04-15T14:53:02.097Z