anthropic
Outage in usage reporting
Status: resolved | Severity: operational
Cite this incidentTimeline
Started: 2026-02-26T15:56:22.167Z
Updated: 2026-02-27T14:23:44.504Z
Resolved: 2026-02-27T14:23:44.489Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: rwppv331jlwc, 0qbwn08sd68x, k8w3r06qmzrp
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
This incident has been resolved. Impact: Feb 26 ~02:00 to Feb 27 06:20 UTC. Usage report API endpoints and analytics dashboards experienced errors and missing data due to an internal data service issue. All endpoints have been restored and historical data is now displaying correctly. We apologize for any inconvenience caused.
2026-02-27T14:23:44.489Z
monitoring
Usage reporting has been restored across products, but is not returning data for usage that occurred after 2026-02-25 at around 18:40 UTC. The team is able restore this data and is currently working on a fix
2026-02-27T03:04:54.747Z
identified
We are responding to an outage in usage reporting across products and APIs. The issue has been identified and the team is working on a fix
2026-02-26T22:10:18.905Z
identified
A fix has been deployed for the /v1/organizations/usage_report/messages admin API endpoint. The team is still working on fixes for other endpoints and services
2026-02-26T18:52:13.296Z
identified
We are responding to an outage in usage reporting across products and APIs. The issue has been identified and the team is working on a fix
2026-02-26T17:24:12.421Z
identified
We are responding to an outage in usage reporting via the Console and the admin API's /v1/organizations/usage_report endpoints. The issue has been identified and the team is working on a fix
2026-02-26T15:56:22.299Z