anthropic
Elevated error rates on Sonnet 4.5
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2025-12-19T04:34:33.056Z
Updated: 2025-12-19T13:52:32.371Z
Resolved: 2025-12-19T13:52:32.355Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: rwppv331jlwc, 0qbwn08sd68x, k8w3r06qmzrp, yyzkbfz2thpt
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
This incident has been resolved.
2025-12-19T13:52:32.355Z
monitoring
A fix has been implemented and we are monitoring the results.
2025-12-19T07:48:54.517Z
identified
The issue has been identified and a fix is being implemented.
2025-12-19T06:59:45.755Z
investigating
We are currently investigating this issue.
2025-12-19T04:34:33.207Z