anthropic
Elevated errors for uploading files
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-04-20T13:31:05.004Z
Updated: 2026-04-20T14:21:06.089Z
Resolved: 2026-04-20T14:21:06.074Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: rwppv331jlwc, k8w3r06qmzrp
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
This incident has been resolved.
2026-04-20T14:21:06.074Z
investigating
We are currently investigating an issue related to uploading files on Claude.ai and Claude API. Some users will see their uploads failing and they are advised to retry.
2026-04-20T13:31:05.099Z