anthropic
Degraded performance for API requests involving structured outputs.
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-01-10T03:37:09.003Z
Updated: 2026-01-10T06:38:03.616Z
Resolved: 2026-01-10T06:38:03.595Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: k8w3r06qmzrp
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
We've deployed a fix to resolve the issue.
2026-01-10T06:38:03.595Z
identified
This issue has been identified and we're working on a fix.
2026-01-10T04:40:19.110Z
investigating
We are continuing to investigate this issue.
2026-01-10T03:37:46.217Z
investigating
We are currently investigating a performance issue affecting API requests that use structured outputs and strict tool use.
2026-01-10T03:37:09.058Z