Skip to main content
Last check: 42s agoUpdates every 60sCommunity reports: 0 in last 10 min

anthropic

Opus 4.6 elevated rate of errors

Status: resolved | Severity: degraded

Cite this incident

Timeline

Started: 2026-04-16T06:50:56.058Z

Updated: 2026-04-16T07:46:41.216Z

Resolved: 2026-04-16T07:43:32.000Z

Impact scope

Impacted regions: None reported

Impacted models: None reported

Impacted components: rwppv331jlwc, 0qbwn08sd68x, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl

Official sources

Provider: anthropic

View official incident page

Updates

  • resolved

    Earlier today we had an outage on Opus 4.6 that started at 23:03 PT / 6:03 UTC and ended at 00:26 PT / 7:26 UTC.

    2026-04-16T07:43:32.914Z

  • identified

    The issue has been identified and a fix is being implemented.

    2026-04-16T06:50:56.222Z