anthropic
Compaction is having issues
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-01-15T07:28:07.490Z
Updated: 2026-01-15T17:02:03.274Z
Resolved: 2026-01-15T17:02:03.256Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: rwppv331jlwc
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
This incident has been resolved.
2026-01-15T17:02:03.256Z
identified
The issue has been identified and a fix is being implemented.
2026-01-15T07:28:07.589Z