anthropic
Elevated errors: Invalid `signature` in `thinking` block
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-01-23T05:09:39.604Z
Updated: 2026-01-23T07:47:45.193Z
Resolved: 2026-01-23T07:47:45.178Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: k8w3r06qmzrp
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
This issue is resolved for new requests. However, for responses from one platform received between 2026-01-23 00:00 UTC - 2026-01-23 08:00 UTC that are subsequently included in requests sent to a different platform, there may still be errors.
2026-01-23T07:47:45.178Z
monitoring
A fix has been implemented and we are monitoring the results.
2026-01-23T07:32:15.476Z
identified
We are continuing to work on a fix for this issue.
2026-01-23T06:24:09.882Z
identified
A mitigation is to _not_ mix Claude API traffic between Bedrock, Vertex, and api.anthropic.com. Each platform is fully operational independently.
2026-01-23T05:22:32.529Z
identified
We are continuing to work on a fix for this issue.
2026-01-23T05:12:47.205Z
identified
We are continuing to work on a fix for this issue.
2026-01-23T05:10:43.895Z
identified
The issue has been identified and fix is being implemented.
2026-01-23T05:09:39.660Z