anthropic
Elevated errors on Claude Haiku 4.5
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-03-04T14:47:44.722Z
Updated: 2026-03-04T14:55:24.371Z
Resolved: 2026-03-04T14:55:24.355Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: rwppv331jlwc, k8w3r06qmzrp, yyzkbfz2thpt
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
The incident for Haiku 4.5 has been between 6:45 PT / 14:45 UTC and 6:50 PT / 14:50 UTC.
2026-03-04T14:55:24.355Z
investigating
We are currently investigating this issue.
2026-03-04T14:47:44.778Z