anthropic
Errors uploading documents to Google Drive in Claude.ai
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-04-17T18:59:56.515Z
Updated: 2026-04-17T19:56:32.093Z
Resolved: 2026-04-17T19:56:32.077Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: rwppv331jlwc, 0qbwn08sd68x, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl, 0scnb50nvy53
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
The issue affecting uploads to Google Drive has been resolved.
2026-04-17T19:56:32.077Z
investigating
We are investigating an issue causing errors when uploading documents to Google Drive from Claude.ai, including the desktop app and Cowork.
2026-04-17T18:59:56.633Z