Skip to main content

anthropic

Elevated error rates on Sonnet 4

Status: resolved | Severity: degraded

Cite this incident

Timeline

Started: 2025-12-17T10:45:58.089Z

Updated: 2025-12-17T11:20:56.120Z

Resolved: 2025-12-17T11:20:56.093Z

Impact scope

Impacted regions: None reported

Impacted models: None reported

Impacted components: rwppv331jlwc, k8w3r06qmzrp

Official sources

Provider: anthropic

View official incident page

Updates

  • resolved

    This incident has been resolved.

    2025-12-17T11:20:56.093Z

  • monitoring

    A fix has been implemented and we are monitoring the results.

    2025-12-17T11:13:28.827Z

  • identified

    The issue has been identified and a fix is being implemented.

    2025-12-17T11:09:27.231Z

  • investigating

    We have identified that this affects only free tier claude.ai users.

    2025-12-17T10:49:04.487Z

  • investigating

    We are currently investigating this issue.

    2025-12-17T10:45:58.206Z