Skip to main content
Last check: 3m agoUpdates every 60sCommunity reports: 0 in last 10 min

anthropic

Elevated errors on requests to Claude models

Status: resolved | Severity: degraded

Cite this incident

Timeline

Started: 2026-04-10T16:30:38.832Z

Updated: 2026-04-10T16:51:44.204Z

Resolved: 2026-04-10T16:51:44.183Z

Impact scope

Impacted regions: None reported

Impacted models: None reported

Impacted components: rwppv331jlwc, 0qbwn08sd68x, k8w3r06qmzrp, yyzkbfz2thpt, bpp5gb3hpjcl, 0scnb50nvy53

Official sources

Provider: anthropic

View official incident page

Updates

  • resolved

    The issue affecting requests to non-Opus models has been resolved.

    2026-04-10T16:51:44.183Z

  • identified

    We have identified the current issue as affecting requests to models other than Claude Opus 4.6, and are working to fully resolve this issue. We will provide additional updates shortly.

    2026-04-10T16:42:05.152Z

  • investigating

    We are investigating reports of elevated errors on requests to Claude across all products. We will provide an update as soon as possible.

    2026-04-10T16:30:39.029Z