anthropic
Claude Code showing "JSON Parse error: Unexpected EOF" and writing excessive files on Windows
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-02-26T19:57:36.561Z
Updated: 2026-02-26T23:07:44.936Z
Resolved: 2026-02-26T23:07:44.922Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: yyzkbfz2thpt
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
We've confirmed this issue is resolved in Claude Code v2.1.61. Run `claude update` for the latest.
2026-02-26T23:07:44.922Z
monitoring
We have deployed a fix to this issue in version 2.1.61. Run `claude update` to get the latest version. We are monitoring for config corruption rates in this version since it is a nondeterministic, environment-dependent failure.
2026-02-26T22:43:29.922Z
identified
We are continuing to work on deploying a hotfix for this issue.
2026-02-26T21:06:16.665Z
identified
We have identified a bug where Windows users are experiencing significant write contention for the .claude.json global config file, starting with Claude Code 2.1.59. We are working on a hotfix.
2026-02-26T19:57:36.635Z