anthropic
Research unavailable for some teams orgs
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2025-12-20T00:51:17.835Z
Updated: 2025-12-20T01:35:00.889Z
Resolved: 2025-12-20T01:35:00.871Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: rwppv331jlwc
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
This incident has been resolved.
2025-12-20T01:35:00.871Z
investigating
We are currently investigating this issue.
2025-12-20T00:51:17.905Z