anthropic
Elevated error rates on claude.ai
Status: resolved | Severity: operational
Cite this incidentTimeline
Started: 2026-02-06T19:30:00.000Z
Updated: 2026-02-06T20:33:37.731Z
Resolved: 2026-02-06T19:30:00.000Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: None reported
Official sources
Provider: anthropic
View official incident pageUpdates
resolved
This issue has been resolved.
2026-02-06T20:33:23.296Z